Catalina Required?

#1

I’d like to try this app for Mac OS, but I am unable to install through the App Store unless I have Catalina installed, something I am in no hurry to do, at least until the rest of the essential software I use is updated for compatibility. Is there any other option aside from a web-only version that would allow me to download and install a version that would work with Mac OS Mojave?

Thank you.